Unit 7 – Graphic Design

Adobe Photoshop CS6
Adobe Photoshop CS6 Tutorial

Adobe Photoshop CS6 – An Introduction

Adobe Photoshop CS6 (or simply Photoshop) is a sophisticated image-editing application you can use to create, edit, and enhance images. It has become the industry standard application for manipulating digital images. Photoshop is used not only for editing photographs, but also to create a wide range of graphics from simple drawings to sophisticated images for use in both print and Web documents. Photoshop’s image tools allow you to select portions of an image for manipulation, correct many flaws in images, and enhance images using color and special effects.

Photoshop is designed to work with bitmap images. Bitmap images are images created using small squares, or single points on a computer screen, called pixels. Pixels remain the same size when the image is resized. As a result, a bitmap’s edges can appear jagged when the image is enlarged in size. Much of your work in Photoshop will involve manipulating the pixels that are present in an image file. Look at the exploded image to see if you can pick out a pixel.

The Photoshop Workspace

The main “interface” of Photoshop will become very familiar to you over the next few days.

Take the time to look at each part of the window, so you can identify the areas when you are completing an activity. The gray “work area,” the toolbox, and the palettes are referred to collectively as the Workspace. The Menu bar is located in the same place as in other Windows applications, and the items in the Options bar, located under the Menu bar, change according to the tool chosen from the Toolbox.

The Workspace is prone to change as you use it, so to reset it to default, simply click on the Workspace down arrow in the options bar, and choose the default Workspace setting. You may choose to customize a Workspace just for your own satisfaction, but that is another lesson!
NOTE: Your toolbox is usually in one column when you start Photoshop. To make it into two columns, you may click on the double arrows at the top of the toolbox. You will figure out your own preference as you work. To see the fly-out menu, simply hold your mouse over the tiny triangle in the bottom right corner of the particular tool in the toolbox. The fly-out menu will appear. Slide your cursor over to the tool of choice, and click to select it. The following images show the various tools in the order they appear in the Toolbox with two columns.
Because most Photoshop tools are designed to manipulate existing content, it is important to change settings before you use them. So, for example, when using the rectangle tool, specify a drawing mode (use default for now), select a fill color, and then draw the object.
Detailed information regarding the Color Selection Tools:

Located at the bottom of the Toolbox, this tool is the **foreground / background color selector**, and it is one of the most used tools of all.

- The top color (showing yellow here) is the **Set Foreground Color button**. Most of your tools, like the paintbrush, the pen, the shape tool, etc. will use this color choice when they are used.
- The bottom underneath color (showing white) is the **Set Background Color button**.
- To change the color of the foreground or background, simply double click on the appropriate square, and the color selector will appear. Choose your color and then OK. The new color will then appear on the square.
- To change back to default black and white, simply click the default foreground and background colors icon directly above it.

**The Options Bar**

As you work through the activities, you will notice that the options bar at the top of the work area changes according to the tools chosen. For example, see the following commonly used tools paired with their particular options bar.
The Palettes

- **Color Selector Palette**
- **Swatches Palette**
- **Image Adjustments Palette**
- **Styles Palette**

**Tip:** If you want to hide the palettes to have a larger work area, press the `<TAB>` key. To make them reappear, press `<TAB>` again.

- **Navigator and History Palettes**
- **Layers Palette**

- **“Background” layer is always locked. To unlock it, simply rename the layer so you can edit it.**
- **Add a new layer style**
- **Insert a new layer**
- **Trash (delete a layer)**

- **Text Colors & Styles**
- **Zoom for image**

- **Background . the missing Red Panda**

- **Layers Palette**

- **Open**
Lesson 1 – Introduction to Tools and the Options Bar

Creating a new drawing in Photoshop is a lot different than in Microsoft Word. You have to include a lot more information when you begin. We will walk through each step carefully.

1. Start Photoshop.
   - Start > All Programs > Adobe Master Collection CS6 > Adobe Photoshop CS6.


3. Create a new image file with the following settings:

   - **Name:** In the dialog box, you can supply a name for the new document. This is NOT the same as saving it. You still need to save it to a specific location after creating it. For this lesson, let’s give it the name “Color.”

   - **Presets:** The preset offers a variety of commonly used image sizes, including the default Photoshop image size, a standard Web
page size, and sizes suitable for mobile devices. Some of these presets adjust the units of measurement to those most commonly used for that particular type of file. If you choose the “custom” preset, you will set the desired width and height in those particular boxes, choosing either inches or pixels. For this lesson, let’s use the Default Photoshop Size.

- **Resolution:** The default resolution of 72 pixels/inch works best for images that are going to be displayed onscreen, such as on a Web page. For an image to be included in a printed document, you should specify a higher resolution, such as 300. For this lesson, we will use the default of 72 pixels/inch.

- **Color Mode:** The color mode you choose affects how the image displays or prints. RGB (Red—Green—Blue) color works best for images that will be displayed onscreen. CMYK (Cyan, or blue,—Magenta—Yellow—K, or black) color optimizes the image for full color printing. Photoshop files are RGB by default. But, you can convert RGB files to CMYK later if you decide to print the image. You can also choose grayscale to create an image in shades of gray, bitmap to create an image in black and white, and lab color to use the lab color model based on the way humans actually see color. For this lesson, again we will use the default of RGB color.

- **Background:** The background contents list enables you to specify whether the image background will be transparent or use a color besides the default color of white.
  - If you plan to choose background color from the drop down list, you must set the desired background color for the image in the toolbox BEFORE opening the new dialog box.
  - For this lesson, we want our background color to be white.

When you have all your settings as desired, simply click OK to begin working on the new document.

4. Now is the time to actually save the file to your Photoshop file in your directory.
- File > Save As > Save the image in your Photoshop folder as Filename: Color_username and make sure the Format is Photoshop (.psd).

5. Click the **Set foreground color button** on the toolbox to open the Color Selector dialog box.
6. Specify a light purple color with the RGB settings of $R = 164$, $G = 158$, $B = 245$. Click OK.

7. Switch the foreground and background colors using the Toolbox, then switch back so the light purple color is once again the foreground color.

8. Select the Rectangle tool in the toolbox. You may have to click and hold the tool to wait for the fly-out menu to select the Rectangle tool.

9. When you select a tool from the Toolbox, the Options bar, located above the Workspace, contains items that pertain to that tool. Notice that the Set Shape Fill Type button is now purple.

10. Draw a rectangle in the center of the Workspace. Look at the sample image for size and placement. You are creating the purple rectangle that is “behind” the multi-colored rectangle.

11. Create a second rectangle, of the same size, lower and slightly to the right of the first rectangle that you drew. See Illustration A on page 6 for placement.
   - Notice in the Layers palette that a new layer has been created for you.
12. Click on the Styles palette. It shows the Default Style (none).

13. Click the Nebula style (fifth from left on the second row) to apply it.

14. Reset the foreground and background colors to defaults using the toolbox. (Click the tiny black/white boxes near the foreground/background color buttons.)

15. Click the **Background color button** and use the color picker to set the **background color** to a yellow shade. To select a color using this method instead of the RGB color code, notice your cursor is a circle when you hover over the large square to the left of the color picker that is filled with colors. Click there to choose the color, click OK to set the color.

16. Click the **Background layer** in the Layers palette to make it active.

17. Choose the **Eraser tool** in the toolbox and drag on the image to create the wavy pattern shown in the sample image, and the dots underneath. You may need to use the Options bar to change the diameter of your eraser tool to smaller or larger.

   ✓ *The Eraser tool actually paints the selected background color if you’re using it on the image Background layer. When you’re working on any other layer, the Eraser tool removes pixels and leaves transparency where you drag.*

18. Choose the **Horizontal Type tool** in the Toolbox.

   • Use the Options bar to choose the **Arial font, Bold or Black style, a 72 point font size,** and the **Center** text alignment button.
   • Use the Swatches palette to set the **foreground color** to a blue shade.
   • Click above the center of the over lapping rectangles, and type **Color**.
   • Click the **Commit button** in the Options bar (the checkmark to the right of the Options bar) to finish adding the text to the layer.

   - Use the **Move tool** if necessary to place the text where you want it in the image.

19. Save your changes (click OK when asked to maximize compatibility).

20. To be able to Submit the file in Blackboard, you must save it as something besides a Photoshop file. To do that:

   • File > **Save for Web** > Save > navigate to your folder if necessary > change the filename to **color_username_final** > Save. This will save the file as a .gif file instead of .psd.
• Close the file, and exit Photoshop. When prompted to save changes to the Photoshop document, select Yes. It will save your changes to the original document with the file extension .psd.

• **Submit the .gif file** as directed by your instructor. BE SURE TO SUBMIT THE CORRECT FILE FORMAT!
Lesson 2 – Working With Layers

In this lesson, you will be working with an existing image to make it more appealing and “artsy!”

a. Open Photoshop on your computer. File > Open.

b. Navigate to the folder where the image FruitBasket.jpg is stored and double-click to open it. Your instructor will tell you where the file is saved.

c. Click File>Save As > to save the file in your directory. Name the file “FruitBasket_username.jpg”

We will be making a duplicate of the image to make some dramatic changes to the final product. Right now, the image is full-colored. We are going to make a copy of the image by adding a duplicate layer, then make changes to that new layer.

2. In the Menu bar:
   a. Layer > Duplicate layer
   b. Name the new layer as “B&W Layer”
   c. Click OK.
   d. Notice the new B & W Layer appears in the Layers palette.

3. In the Menu bar:
   a. Image > Adjustments > Black & White
   b. A new Black & White dialog box opens – click OK.
   c. The image in the new layer is now showing as black and white.

4. Using the Eraser tool from the Toolbox, erase the black & white layer over just the red apple in the front of the basket. This will make the red apple “pop” out with emphasis.
   a. Remember, you can change the size of the Eraser tool in the Options bar to make it easier to erase the entire apple image. Notice the red color of the layer beneath start to appear!
   b. You can also zoom the image to make it easier to get at the tiniest pixel. Click on the Zoom Tool in the toolbox to make the image a size that is useful for editing. You will have to adjust the Eraser tool size again to make it fit the new image size.
   c. If you take “small” steps and erase a few pixels at a time, then click again to erase, it makes undo-ing “oopsies” easier. Then, if you do erase too much, simply click on Edit in the Menu bar and Step Backward. This will undo the last mouse movement.
   d. When you no longer need the image zoomed in, you may double-click the Zoom tool to restore it to its original size.

5. Now do the same for the other two red apples in the arrangement.

6. Save one more time, then Save For Web as “FruitBasket_username_final” and submit this final file to your instructor as directed.
Lesson 3 – Photoshop Coloring Techniques

In this lesson, you will be working with an existing image to make color changes using the Selection tools in Photoshop.

a. Open Photoshop on your computer. File > Open.

b. Navigate to the folder where Zebra_landscape.jpg is stored and double-click to open it.

c. Save As > to save the file in your directory. Name the file “Zebra_username.jpg”

We will be using the Magic Wand tool to select all of the black stripes of the zebra to allow us to color them a rainbow of colors.

1. Click and hold down the Quick Selection tool for the fly-out menu to appear. Select the Magic Wand tool.

2. Click on any one of the zebra’s black stripes in the image so it is selected. You may notice that some of the stripe is not selected. That is OK, it is just because the color values may be different for parts of the stripe. Just hold down the <Shift> key and click again in the unselected area.

3. To add more stripes to the selection:
   a. Hold down the <Shift> key on the keyboard and click on another stripe.
   b. Both stripes are now selected.
   c. Continue pressing the <Shift> key and clicking on the zebra’s stripes on his back and neck until they are all selected.
   d. If you select something you do not want selected, just click Edit in the Menu bar and select Step Backward to go back a step.
   e. You may want to zoom into the image closer in order to see all the stripes.

4. When you have selected all the stripes, click the Edit menu and select Copy.

5. Click the Edit menu again and select Paste. Photoshop automatically creates a new layer and copies the stripe areas into the new layer.

6. In the Layers palette, you will notice an eye beside each layer name. This is the “show/hide” button for each layer. Click the eye for the background layer to hide the zebra layer, so you will see only the stripes. You will now change the color of these stripes.
Look at the Color palette to the right of the Workspace. You will notice two tabs: Color and Swatches. Click on the Swatches tab to make color selection easier for the next steps.

Color Technique 1: Click on a bright green color in the Color Palette. When you do this, the Set Foreground color swatch changes to the new color.

a. Select the Paint Bucket tool. You may have to click and hold the Gradient tool for the fly-out menu to appear that allows you to choose the Paint Bucket tool.
b. Click on one of the zebra’s stripes in the Workspace. It will change the stripe’s color to green. You may have to click a few times to get all the pixels of the stripe to change. IF YOU CLICK OUTSIDE THE STRIPE YOU WILL COLOR THE WHOLE IMAGE! Just use the Edit menu and Step Backward to Undo.
c. In the Color Palette, select a turquoise color swatch and click on another stripe to change it to turquoise.

7. Color Technique 2: Instead of using the Color Palette, we will use another tool in the toolbox to select a color that already exists in the image. This is very useful if you want to match the color of something that already exists in a photo or other image.
   a. In the Layers palette, click the eye to make the Background layer visible again.
   b. Click the Eyedropper tool in the Toolbox.
   c. Click on one of the light green leaves in the background area of the photo. When you do this, the color of the Set Foreground color will change to match the color of the pixel in the leaf that you selected with the Eyedropper tool.
   d. Make the Background layer invisible again by clicking on the eye.
   e. Use the Paint Bucket tool to color a different stripe.

8. Now use the Color Palette swatches to change the colors of the rest of the stripes.

9. Make the Background layer visible again to see how your zebra looks with colored stripes.

10. To make the zebra look more realistic, we will change the opacity, or transparency, of the colored stripes to fade them a little bit.
   a. In the Layers palette, click on Layer 1 to make it active. (This is the layer with the colored stripes.)
   b. On the Layers palette, find the word “Opacity.” Click the down arrow and use the Slider bar to change the Opacity of this layer to about 70%. This will allow some of the black color of the original stripes to blend with the new colors.

11. Save one more time, then Save For Web as “Zebra_username_final” and submit this final file to your instructor as directed.
Lesson 4 – Designing a Logo in Photoshop

In this lesson, you are going to design a logo for your school’s ICT II class. A logo is an emblem used to represent a company or organization that is easily recognized. For example, what about McDonald’s golden arches or Internet Explorer’s Big E? Can you name others?

There are a few things you must consider before you begin with any original design, including a logo.

• What are your initial goals for the logo? What do you think is the most important part of a logo? Are the colors important? Is there an existing image that you can incorporate?
  o For your school ICT II logo, you would probably want to include the school colors in the image.
  o You might want to add some text to explain what it represents (like ICT II).
  o You might think another image could enhance your logo, like a computer and so forth.

• Remember, if your image is to be used on the Web, you do not want it to be very large. A good place to begin is an image of about 2 in. by 2 in. or 3 in. by 3 in. You do not want the image to take up the whole Web page.

• Also, the more layers you incorporate into your image, the easier it is to change the logo later as you decide to make changes.

******************************************************************************

1. Open Photoshop, create a new document:
   a. Name: ICT II Logo
   b. Use the Custom preset;
   c. Width and height 2 in.;
   d. Resolution 72 pixels/inch (ppi);
   e. Color mode RGB; and
   f. Background Contents Transparent;
   g. OK.

2. Save the document to your directory as “ICTII_logo_username.psd”.

Photoshop image (.psd)                     GIF image (maintains transparent background)
3. Use the Zoom tool from the Toolbox to enlarge the work area to 300% to make the project easier to see. A zoom of 300% will work well for you, allowing you to see more detail than the 100% zoom would.

4. For our school logo:
   a. Notice in the Layers palette that the first layer is not named “Background” as in other lessons. That is because the background is transparent, meaning there are no pixels to be colored – so it is named “Layer 1” instead. This is represented by the gray and white “checkerboard” in the layer.
   b. Double-click on the Layer 1 name to rename it as “Star”.
   c. **Set Foreground color** to one of your school colors (blue)
   d. In the Toolbox, select the **Custom Shape tool**:
      i. This tool is found under the Rectangle tool in the fly-out menu.
      ii. In the Options bar: Shape – click the down arrow, then click on the tiny wheel shown in the image here. In the menu that appears, choose “All” then “Append” to add these shapes to the existing ones.
      iii. In the new list of shapes, click on the 5-Point Star Frame. (This is the “empty” star shape.) Hover your mouse over the shapes to see the names.
   e. Click and drag in the work area to place a hollow blue star in your image. To fill the entire space with the star, drag the mouse from the top left corner of the image area to the bottom right corner. When you release the mouse, a star will fill the image area.
   f. Save the document.

5. While still in the Star layer:
   a. **Set Foreground color** to the other school color, Red. We will fill the empty area of the star.
   b. In the Toolbox, select the **Fill Bucket tool**. It is found under the Gradient tool if it is not showing. Click into the center of the star to fill the area with red.
   c. If you are prompted that the image must be rasterized, click Ok to proceed.

   **Now we will add the text in the center of the image to identify the school and the class.**
6. Click on the **Horizontal Type tool** in the Toolbox.
   - **Comic Sans MS font, size 14, Bold, centered alignment**, choose a color.
   - Click to place the cursor in the center of the opening of the star.
   - Type “**ICT II**” and click the Commit button (the checkmark in the Options bar.) Use the Move tool to reposition the text if necessary. Notice that Photoshop has added a new text layer for you and named it “**ICT II**.”
   - Now select the **Vertical Type tool**, click above the ICT II text, type “**MCS**” and click the Commit button. Again a new layer is added for you.
   - Use your Move tool to reposition the two layers of text within the star if necessary. **Remember, to move any object or text, you use the Move tool and be sure you are on the appropriate layer.**
   - Save the file.

   This is OK as a logo, (but boring!) We can do much more to make it more attractive and eye-catching.

7. Click on the **Star layer** to make it active.
   - Now, to add some “pizzazz” to your logo, click on the “**Add a Layer Style**” button on the bottom of the Layer palette. (the “fx” button.)
   - In the menu that appears, choose “**Bevel and Emboss**.” In the Layer Style dialog box that appears, also check the “**Drop Shadow**” option, then click **OK**.
   - Notice that your star now appears to be 3-dimensional, has some depth to it and a shadow!

8. Now let’s add some effects to the text layer. Click the **ICT II text layer** to make it active.
   - Click the **Add a Layer Style** button in the Layers palette.
   - Select the **Drop Shadow** option from the menu.
   - Click **OK** when the Styles dialog box appears.
   - Repeat with the NWR layer.

   Alright! It is finished. Save the file one more time, then **Save for Web**, rename the file as “**ICT II_logo_username_final.gif**” Show your instructor when you have finished, or Submit as directed. Now you have a Photoshop document that can be changed as you decide to adjust it and a file that is usable for print or Web.
Lesson 5 – Designing “Photo Text” with Photoshop

In this activity, you are going to learn how to design an original image containing text filled with a photo. For this activity, you will use your first name as the text. There are a few things you must consider before you begin with any original design.

For this project, consider:

- What type of photographic image would be most appropriate as a fill image for the text?
- Where will the photo text image be placed? Are the colors important? Will the image need to fit in with a particular theme? What font style would be most appropriate?
  - For your name photo text image, you would probably want to use a photo which represents your interests and personality.
  - You should choose a type font that has “fat” letters, to reveal as much of the photographic image within the text as possible. You would probably want to choose a font style that fits your personality.
- If your chosen image is too small, you may have to duplicate it to fill the space, or transform it to fill the text area.

Let’s begin!

1. Search Google images for a photo that represents your interests and personality. Remember to keep it appropriate! Your instructor has some sports, cars, and flower images if you would like to look at those first. He or she will tell you where they are saved.
   a. Make sure it is a clear, crisp (not fuzzy or blurry) image -- it should not be too small or it may become pixilated if you later feel the need to make it larger.
   b. Save it in your Photoshop folder using the name textfill_username.

2. Start Photoshop.
   a. File > Open and navigate to your directory to open the textfill file you just saved.
3. File > Save As and save the file as “name_banner_username.psd.” NOTE! You will have to change the file format to Photoshop (.psd) in the Photoshop folder in your directory.

4. Change the document size (In the Menu bar, choose Image -> Image Size)
   a. In the Document Size area:
   b. Change the Width of your document to 6 inches,
   c. The Height will automatically adjust with the width change. Yours will probably not match my 4.458 inches as shown in the example. (You should make sure “Constrain Proportions” is checked)
   d. Also, check to see that your Resolution is 72 pixels/inch. Change it if necessary.

5. Create a copy of your background image.
   a. In the Menu bar: Layer > Duplicate layer > name the layer “Image” > OK.
   b. Hide the original background layer by click on the “eye” beside the layer name.

6. Create your text:
   a. Set Foreground color to white.
   b. Click on the Horizontal Type tool in the toolbox.
   c. Choose a font style (“fat” letters; choose a style that represents your personality or personal style) If you click the drop-down arrow beside the Font name, you will see a long list of fonts which have samples of their style, making it easier to choose one.
   d. Set the font size to a reasonably large size (this will vary depending on the font you choose – try around 48 or 72 to start.)
   e. Type your first name (Capitalize correctly – first letter!)
   f. If your name doesn’t fill the width of the background image very fully, you can use the Free Transform tool to resize your text.
      i. In the Menu bar > Edit > free Transform
      ii. This places a “bounding box” around your text. Take each of the resizing handles and transform your text into a size that fills the picture width. If you use a corner handle, the proportion will stay in place correctly.
iii. It should fill most of horizontal space (width) of your background image – but will probably not fill all of the vertical space (height) unless your image is much longer than it is tall.

iv. Click the **Commit** checkmark in the Options bar to set the transformation.

v. Select the **Move tool** if necessary to move your text around in the image to get a better setting for the letters.

vi. If you want to try a different font face, click on the Type tool again if necessary, drag over the text to select it, change the font in the Options bar.

7. In the **Layers Palette**, move the **Image layer** above the text layer by dragging it upwards. This will place the image over the top of the text layer in the work area, so your text seems to have disappeared!

8. You will now create a **Clipping Mask** - with the **Image** layer selected, in the Menu bar, click on **Layer -> Create Clipping Mask**. Your text magically reappears with the image in the letters of your name.

9. Notice that you can use the **Move tool** in the Image layer and drag the visible parts of the image that now appears to be inside your text, to choose the best placement. **You may move the Image layer in this manner to position the image attractively within the text outlines.** You may also move the text around if needed, just make the text layer active.

10. **Apply some Layer Styles:**

    a. Make sure that your **text** layer is selected.

    b. Click on the “**Add a Layer Style**” button at the bottom of the **Layers Palette** (**fx**).

    c. Select “**Drop Shadow**”. When the Layer Style dialog box pops up, also place a check in the “**Bevel and Emboss**” checkbox, and click **OK**.

    d. Notice these effects give your text a nice 3D appearance.

11. At this point, you can still move your text, or your image around. When you are sure you do not want to make any additional adjustments, merge your layers.

    a. In the Menu bar, **Layer -> Merge Visible**.

    b. **Once you merge your layers, you will no longer be able to move the background image within the text outlines.**

    c. You now have two layers, the Background layer which is not visible (no “eye”) and the text layer, which is your first name.
12. To take out any extra black spaces, you will crop out any extra empty space around your text. With the text layer active,

   a. Click on the **Crop Tool** in the toolbox

   b. Draw a rectangle around your text, and then drag the sizing handles as needed to adjust. (Everything outside of this rectangle will be cut away). It is a good idea to leave about 1 pixel of empty space on each side of your text.

   c. **Commit** your Crop selection in the Options bar.

13. Save your work.

14. Now we will save the document again as an image file so it can be used on a Web page or be printed. We will save our image as a `.gif` file so it will maintain the transparent background.

   a. **File -> Save For Web**

   b. Make sure the **Transparency** box is **checked**.

   c. Accept the other settings and click **Save**.

   d. Rename the file as **name_banner_username_final.gif**

   e. Make sure you save it to your **Photoshop** folder.

   f. Submit the file as directed.
Lesson 6 – Exploring Brushes and Colors

1. Start Photoshop.
2. Before you create a new document, **Set Background color** to Pastel Green Cyan from the Swatches palette. **Rest the Eyedropper over a swatch to see the color name.**
3. Create a new document:
   a. Name: Gulf
   b. Use the Default Photoshop Size
   c. Resolution 72 pixels/inch
   d. Color mode RGB
   e. Background Contents: Background Color
   f. OK.
4. Save the file in the Photoshop folder in your directory (H: drive) as “**Gulf_username.psd**”
5. **To draw the sun:**
   a. **Set Foreground color** to Yellow.
   b. Select the Ellipse tool (found under the Rectangle tool)
   c. Select Fill Pixels in the Options bar
   d. Hold the <Shift> key as you drag the mouse to create a perfect circle
   e. Draw a sun toward the left side of the canvas near the bottom edge. See the sample picture for placement.
   f. If the sun does not end up where you want it, use Edit > Step Backward to undo the last change you made. Continue to Step Backwards to undo a series of changes.
6. **To draw the gulf water:**
   a. **Set Foreground color** to Dark Green Cyan in the Swatches palette.
   b. Select the Brush tool from the Toolbox.

   To make choosing the Brush easier, change your brush size menu to Large List. To do that, Click on the small down arrow beside the Brush in the Options bar > Click the tiny wheel beside Master Diameter > Choose Large List from the menu. This gives you a name for the brush, as well as a picture of its size and shape.
c. In the Options bar, click the Brush preset picker. Using the slider or your keyboard, set the size to 19 px and the hardness to 100%. When prompted to rasterize the shape, click Ok to proceed.

d. Paint the gulf water across the scene, so it partially covers the sun. Look at the example at the beginning of the activity for placement.

7. Painting the sand:
   a. Set **Foreground color** to a light tan or sand color.
   b. Use the Brush tool to paint the sand and a sand dune.
   c. Change the **Brush setting** to **Dry Brush** (way down the list, towards the bottom)
   d. Lighten the Foreground color slightly, In the Options bar, change the Opacity to 70% and the Flow rate to 50% and paint over areas of the sand to provide some texture.
   e. Use the same brush with an 85% Opacity and a Flow rate of 75% and a darker foreground color to add some darker areas in the sand.

8. Painting the surf:
   a. Set **Foreground color** to white
   b. **Brush tool setting** to **Dry Brush**
   c. Paint a brush stroke between the gulf water and the sand to represent breaking surf.
   d. Set **Foreground color** to a little darker white, or light gray, and paint over some areas of the surf to add color depth and variation.

9. Adding the grasses:
   a. Select the **Custom Shape tool**.
   b. **Append** the **Nature and Animals** collection of shapes.
   c. Using several colors of green and brown, and the **Grass Custom shapes**, position some clumps of grass at various locations on the sand and on the sand dune.

10. Enhancing the gulf water:
    a. Set **Foreground color** to a slightly lighter shade of the gulf water color.
    b. Select a **soft, round brush** of your choice.
    c. Adjust the **Mode** to **Soft Light**
    d. Paint lines in the gulf water to give the impression of waves.
    e. Using a soft yellow color darker than the sun, **Normal** blending mode, and an **Opacity** of 50%, brush a reflection from the sun down across the water.
11. Painting the cloud:
   a. White foreground color
   b. **Airbrush Soft Round 45** pixels setting
   c. Opacity 75%, Flow 50%
   d. Paint a puffy cloud in the right-center area of the sky.

12. Adding the birds:
   a. **Set Foreground color** to white
   b. Select the **Custom shape tool**
   c. Select the **Bird 2 custom shape**
   d. Change the drawing mode to Shape Layers.
   e. Draw 2 small birds anywhere in the sky.

13. Adding Text:
   a. **Set Foreground color** to **Darker Green Cyan**
   b. Select the **Horizontal Type tool**
   c. Times New Roman font, size 36, Bold, left alignment.
   d. Type “**Gulf Shores Resort**” in the upper-left corner of the image area. Commit the text in the Options bar. Use the Move tool to reposition the text if necessary.
   e. Click on the **Background layer** in the Layers palette. Change the **font size to 18** and to **center alignment**. Drag a type box near the water surface, and type “**Miles of private beach right outside your door!**” Commit the text in the Options bar, reposition if necessary.
   f. Click again on the **Background layer**. Select the **Line tool** (in the Shapes fly-out menu)
   g. Set a **weight of 6 px** in the Options bar, then draw a straight horizontal line below the Gulf Shores Resort text.

14. Save your changes.

15. Save for Web, rename the file “**Gulf_username_final.gif**” and Submit as directed by the instructor.
Lesson 7 – Using Selection Tools

This is a lesson on using the various selection tools in Photoshop.

1. Start Photoshop.

2. File > Open > to navigate to the folder where the file “Selection_Lily.jpg” is stored and double click to open it.

3. Save the file as “Lily_username.psd” REMEMBER TO CHANGE THE FILE FORMAT TO PHOTOSHOP (.PSD).

4. Copy the Background layer and hide the original background layer. You will do all of your work in the Background copy layer. (Layer > Duplicate Layer)

5. Using the Rectangular Marquee selection tool:
   a. Click on the Rectangular Marquee tool to select it. In the Options bar, be sure the Feather is set to 0, and the Style is set to Normal.
   b. Click and drag a selection rectangle around the flower, trying to get as close to the flower as you can. When you release the mouse, you will notice the “dancing marquee” or “marching ants” traveling around the rectangle. This is just a sign that the area has been selected.
   c. You can move the selection box by placing the mouse cursor into the center of the area and dragging it.
   d. Deselect the selection. You do this by using the keystrokes <Ctrl> <D> to turn off the selection or by clicking anywhere outside the selected area.

6. Using the Elliptical Marquee selection tool:
   a. Click on the Elliptical Marquee to select it.
   b. Click and drag an elliptical selection around the flower, trying to get as close to the flower as you can. If you do not “catch” all of the flower, simply deselect the area and try again.
   c. Deselect the selection.
   d. With the Elliptical Marquee tool still selected, in the Options bar, choose the Style: Fixed Size, specify a width of 300 px and a height of 275 px. Click on the image and move the selection area to enclose the flower. You might use this type of setting if you were preparing a series of photographs for printing, and wanted the selections...
to all be all same size. You will see how this particular setting is used later in this lesson.

e. Deselect the selection.

7. Using the Lasso tools:
   a. Select the Lasso tool, Feather set to 0.
   b. In the Navigator palette, Zoom to 300% and focus on the yellow center of the lily. If the Navigator palette is not visible, click Window from the Menu bar, then select Navigator to make the Navigator palette appear. To do this, in the Navigator palette window, use the mouse cursor to move the red around the yellow center. You will see that your yellow center is now seen in the center of the work area.
   c. Back in the work area, click and hold down the mouse to drag the selection all around the yellow parts of the flower, making the ends meet to enclose the area.
   d. Again you will have the marching ants.
   e. Deselect the selection.
   
f. Switch to the Polygonal Lasso tool.
   g. With this tool, you have to click to set a point, move to another area, and click again, taking tiny steps at a time.
   h. Work your way around the yellow center, double-clicking at the beginning again to enclose the entire yellow center.
   i. It may take several tries to get it right. Anytime you double-click by mistake, Photoshop thinks you are done, and encloses that area!
   j. Deselect the selection.
   
k. Switch to the Magnetic Lasso tool.
   l. Again, you take small steps to set the fastening points, move to another area, and click again. But, the magnetic tool gets closer to the desired area, choosing pixels by color.
   m. To connect the selection area, DO NOT DOUBLE-CLICK! Just click once to connect the last fastening point to the first fastening point, and the area is selected.
   n. In the Navigator palette, return the Zoom to 100% by click on the small icon, or using the slider bar.
   
o. If for some reason you want to select everything OUTSIDE that selection area, you can INVERT the selection: With the marching ants active, in the Menu bar, Select> Inverse. You will see the marching ants appear around the edges of the image, and around the flower, showing that all BUT the flower is selected.
   p. Deselect the selection.
Now for the fun part! We will use these various selection tools to emphasize the lily and prepare it for “printing,” much like you might do with a portrait.

8. In the Navigator palette, zoom again to 300%

9. Select just the bottom petal of the lily using the selection tool of your choice. Be very accurate in your selection, including only the petal itself.
   a. Once your selection is complete: right-click in the selection area
   b. Choose “Layer via Copy” It is hard to see, but only the selected petal has been copied to the new layer.
   c. Make sure the new petal layer is active in the Layers palette. In the Menu bar, choose Layer > Duplicate layer twice. This gives us three new layers, with a petal on each - two petals to move and one on top to cover the uneven edges.
   d. Select the bottom new petal layer to make it active.
   e. Change to the Move tool, and move the petal to a new location on the left of the original petal.
   f. Use the Free Transform tool to rotate the petal a little bit to make it seem to fit the flower better. (Edit > Free Transform.) Move the cursor near the outside of the bounding box for the “rotate arrows” to appear. Click and drag to rotate the petal. Then click and drag in the center of the petal to move it. Once it is in place, click the Commit checkmark in the Options bar.
   g. Now select the middle new petal layer. Move this petal to the right of the original petal. In the Menu bar > Edit > Transform > Flip Horizontal. This flips the petal over to more closely match the right edge of the flower. Now use the Free Transform tool to rotate and move the petal as needed. Click the Commit checkmark in the Options bar.
   h. The third new petal covers the other two, hiding any little flaws you may have and does not need to be moved.
   i. You may still need to use the Move tool to tweak the petals a little bit. Just be sure to make the layer active for the petal you want to move.
   j. Return the Zoom to 100%.
   k. Save your changes.

10. Select the Elliptical Marquee tool.
   a. In the Options bar, set the Feather to 5 px.
   b. Draw a selection marquee around the flower. Move the selection until the flower is centered in the selected area.
   c. In the Menu bar, Edit > Copy Merged. This copies all the visible layers, including the new petal layers, onto the computer’s Clipboard.
   a. You will notice that the Preset is now automatically set to “Clipboard” Name the document as “Lily Selected” accept all of the other default values, click OK. Photoshop has automatically set the height and width of the new image to match the image on the Clipboard.
   b. A new, blank document will open.
   c. **Edit > Paste**, and your selected lily, surrounded by a “feathering” of white, will appear.
   d. Save this new document as “Lily_username.psd”
   e. Save for Web > “Lily_username_final.gif” Submit the file as instructed.
Lesson 8 – More Selection Tools

1. Start Photoshop.

2. File > Open. Navigate to the folder where “Friends.psd” is saved and double click to open it. When prompted to “Maximize Compatibility”, make sure the box is checked and click Ok to proceed.

3. File > Save As and save it in the Photoshop folder in your directory as “Friends_username.psd”

4. Make the Background layer active. Layer > Duplicate layer to make a copy of the background layer. Just leave the default name of Background copy, then click OK.

5. Hide the original background layer because we will be working on the Background copy layer. Make sure this Background copy layer is active.

6. Set the Foreground and Background colors to the default of black and white.
   a. Using the Magic Eraser tool, click on any white area of the background. The checkerboard will appear, signifying that the white background areas have been erased and is now transparent.
   b. Use the Eraser tool to erase the other parts of the background that are still showing. Don’t erase the dog’s “snow beard,” however. Remember, you can change the eraser’s “brush” size in the Options bar to erase larger or smaller areas.
   c. Make sure the Background copy layer is still active. Insert a new layer, and name it “Gradient.” You can either click on the “Add a New Layer” button in the Layers palette, or Layer > New > Layer in the Menu bar.

7. Create a new gradient fill as follows:
   a. Select the Gradient tool. (In with the Fill Bucket.)
   b. Click in the center of the “Click to edit the gradient” area circled in red in the image. The dialog box will appear, with options for creating your own gradient.
c. Select the **foreground to background gradient** in the **Presets area** at the top of the **Gradient Editor**.

d. Left-click and drag both the **left Color stop** (tiny square with a “cap” found on the left end, bottom of the gradient ramp, under Smoothness”) and the **Opacity stop** (tiny square at the top of the gradient ramp) so that each is at the 50% location.

e. Left-click once on the Color stop (now at the center bottom of the gradient ramp) and click on the **Color picker** to pick the color R=209, G=217, and B=235.

f. Insert a **new Color stop** all the way to the left end of the gradient ramp by left-clicking ONCE below the ramp, and a new Color stop will appear. Click on the **Color picker**, R, G and B=255 for a true white.

g. Type **“Winter”** in the Name area, then click New to save the Gradient, and OK to close the dialog box.

8. With the **Gradient layer** selected in the Layers palette, and the **Gradient tool** selected, click on the down arrow in the Options bar to make sure the Winter gradient you just created is selected.

9. With your cursor, drag straight down from the top-middle of the image to the bottom middle to create a **gradient fill** in the image.
   
   a. Both of your dogs will disappear because the Gradient layer has filled with color, but the text layers did not disappear because they are on the layers above the Gradient layer.

   b. Just drag the gradient layer to below the background copy layer, and your dogs will reappear with an interesting gradient background.

10. You may notice some remaining bits and pieces of snow that were not erased with earlier, so working in the Background copy layer, clean up the image by erasing these.

11. Use the **Move tool** to move the entire Background copy layer so that the dogs are closer to the bottom right side of the image as shown at the beginning of the lesson.

12. Working in the correct layer and using the **Move tool**, reposition the Best Friends text into the upper-left corner of the image.
13. Working in the correct layer and using the **Move tool**, position the paragraph of text below the Best Friends text.

14. Go back to the Background Copy Layer, then select the **Horizontal Type tool**
   a. **Georgia** font
   b. Font style, size and color of your choice.
   c. Type **“WINTER SALE”** and using the Move tool, position the type at the bottom center of the image.

15. Save your changes.

16. Save for Web
   a. Save the final file as **“Friends_username_final.gif”**
   b. Submit the file as directed by your instructor.
Lesson 9 – Retouching Photographs

Beauty may be in the eye of the beholder, but a beautiful face is generally thought to have symmetry (one side is a mirror image of the other – in other words, it is well-balanced), and a healthy youthful appearance. You can mimic symmetry and a healthy youthful appearance by applying these simple steps.

In this lesson, you will learn about some tools available in Photoshop that can help take away those imperfections that the camera sometimes captures – things like blemishes, shiny areas on your face, stray hairs, etc.

In this lesson you will use the following new tools:

- **Spot Healing Brush Tool** – This tool paints with sampled pixels from an image and matches the texture, lighting, transparency, and shading of the sampled pixels to quickly remove blemishes and other imperfections in areas of a photo. The Spot Healing Brush tool automatically gets its sample from the area surrounding that being repaired.

- **Healing Brush tool** - This tool also paints with sampled pixels from an image and matches the texture, lighting, transparency, and shading of the sampled pixels to quickly remove blemishes and other imperfections in areas of a photo. Unlike the Spot Healing Brush tool, with this tool you must specify a sample spot in your image.

- **Clone Stamp Tool** – This tool paints one part of an image over another part of an image. This is useful for duplicating objects or removing a defect in an image, and removing unwanted highlights in an image which appear when using a flash, especially on the nose and the forehead.

- **Dodge Tool** – This tool is used to lighten or darken areas of an image.

**Photoshop File Formats:**

Whenever you save a Photoshop file, you have the option of saving it in many different ways. In addition to saving the file as a Photoshop document, you can also save it in many other formats.

- When you save your work as a Photoshop file, the file saves the work in layers just as you have created them.
- When you save a file as an image file (.jpg, .gif, .bmp, .tif, or some other format), the layers “flatten” into a single image. This makes the file size for image files smaller than PhotoShop (.PSD) files.
A good rule is to save your documents as Photoshop files until you are sure that you are finished working with it. Then you can save it as an image file.

The format that you use for your image depends on how you plan to use it. The following is a list of how different image formats are used:

**JPEG (.jpg)** – This file format is used for photographs and highly detailed images. It is a universal format that any machine can open and read. JPEGs have small file sizes making them ideal for use on web pages.

**GIF (.gif)** – This file format is used for simple line drawings. It is a universal format that any machine can open and read. GIFs have small file sizes making them ideal for use on web pages.

**TIFF (.tif)** – This file format is used for high quality, full color print. TIFFs are good for good print quality and should be used if you plan to send an image file to a printer. Since they have larger file sizes, they are not good for use on web pages.

**.PSD (PhotoShop)** – This file format is used to retain layers and history. This type of file can only be read using an Adobe Creative Suite (ex: CS3) program. This type of file should be used for saving master files in case something needs to be changed later.

**Step 1: Launch Photoshop.**

1. Navigate to the folder where file “face.jpg” photo is saved and double click to open it. This file was taken from a website that advertises acne products. Notice that the girl in the photo has a few blemishes on her face. We can make her look more attractive without the beauty products!

2. File > Save As > name the file “face1_username.psd” and be sure to save it as type Photoshop (.PSD)

**Step 2: Chemical Peel**

In “real life” cosmetic surgery, a chemical peel will remove any blemishes and slight wrinkles on the face. You can mimic this with the healing brush, the spot healing brush, or both.

If you want to use the Spot Healing Brush tool, select it from the tools palette, then adjust the size of the brush so it encompasses the area of the blemish you wish to remove and then click.
To use the Healing Brush tool, select it from the tools palette, then Alt + click an unblemished area of skin as the source (what you want another area to look like), and set the brush size accordingly, then paint small strokes over the areas you want to repair. The area you paint over will resemble the area you set as the “source”. By taking short, small strokes, it is easier to undo when you pick up an undesirable color and want to redo an area.

You can also use the Dodge tool to lighten dark areas of the skin: in the Options bar - set the Range to Midtones, the Exposure to 5%, and the brush size according to the area you wish to lighten. Midtones changes the middle range of grays; shadows increase the dark areas, and highlights lighten the dark areas.

You can use the Clone Stamp tool to lighten the too bright areas, especially on the nose and forehead. Mode: Darken, Opacity: 12%, Flow: 100%, check the Aligned if it is not already, Sample: Current and Below, and set the brush to a soft brush with a size as needed for the area. Make SMALL strokes across the nose and forehead to remove the highlighted areas.

3. Use the Spot Healing brush tool, Healing brush tool, the Dodge tool, and the Clone tool to correct the model’s face.
4. Save any changes.

**Step 3: Rhinoplasty**

Rhinoplasty is a surgery applied to the nose. You can do this digitally by:

- Select Filter > Liquify from the Menu bar
- Select the Pucker tool from the menu on the left of the screen.
- Set the brush size (on the right of the screen) to a size that is large enough to surround the entire nose.

- Click once on the nose to apply the effect. Click again if...
one click is not enough.

- Select the **Forward Warp** tool and, using a much smaller brush size, click and drag the sides of the nose inward a little to shape it accordingly.

5. Use the above steps to reshape the model’s nose to a more attractive shape.

**Step 4: Face Lift – Liposuction**

This step is equal to the cosmetic surgery like a face lift and liposuction.

6. **With the Forward Warp tool** still selected, **increase the brush size**, and **drag the areas of the face inward** to reduce the fatty appearance of the face. **You can also do the same to the neck to make it look smaller**.

7. Look at the model’s image, and correct her face and neck if necessary.

**Step 5: Brow Lift**

A brow lift can create a more youthful and rested appearance.

8. This can be done by setting the brush size (still using the **Forward Warp tool**) to a size equal to about half the width of the brow, dragging the brush upward slightly, and shaping the brow the way you want it to appear.

9. Correct the model’s brows to a more attractive look.

**Step 6: Collagen Injections**

Collagen injections create fuller, more youthful looking lips.

10. You can do this by setting the brush size (still using the **Forward Warp tool**) so it is about equal to the lip size and dragging around the edges to shape it to what you like.

11. Correct the model’s lips to a fuller look.

12. You can now click **OK** button to exit out of the Liquefy filter and apply what you have done to the image. Save your changes.

13. Save for Web and save it as “**face1_username_final.gif**”

14. Close these files. You will work with a different image for the next Step.
Step 7: Teeth Whitening

Teeth whitening is a dental procedure, but I think it fits in with everything else here. One thing to note with the following steps is not to overdo it, if you do the teeth will look fake.

1. From Photoshop, File > Open.

2. Navigate to the folder where “face_teeth.jpg” is saved and double click to open it.

3. Save the file in the Photoshop folder in your directory as “face2_username.psd” (Remember to save it as a Photoshop (.PSD) file.)

4. Again, copy the Background layer and hide the original Background layer. Work from the Background copy layer.

5. Start by selecting the teeth with the lasso tool

6. Select from the menu Select -> Modify > Feather

7. Enter 3 into the box, click OK

8. Select Layer -> New adjustment layer -> Levels from the menu. Click OK on the New Layer dialog box that appears, then drag the highlight slider to the left until the desired result is achieved. Then click the double right arrow to minimize the Properties Levels palette.

9. Save your changes.

10. Save for Web, save the file as “face2_username_final.gif” Follow your instructor’s directions for submitting the file.
Step 8: Removing Red Eye

With the flash on any camera, the eyes may pick up the light and reflect it back as red, so it is necessary to know how to remove the brilliant red from the picture.

11. From Photoshop, File > Open. Navigate to the Template directory > ICT II > Unit 7 Graphic Design > Photoshop > choose the file “face_redeye.jpg” to open it.

12. Save the file in the Photoshop folder in your directory as “face3_username.psd” (Remember to save it as a Photoshop (.PSD) file.)

13. Again, copy the Background layer and hide the original Background layer. Work from the Background copy layer.

14. Select the Red Eye tool. Remember it is in the fly out under the Healing Brush tool.

15. In the options bar, set the Pupil size to 50% and the Darken amount to 25%. (If the subject has lighter or darker eyes, you may adjust the darken amount to the desired level.)

16. Click on each eye to correct the color. When using smaller photos, you may need to use the Zoom tool to make sure you are actually selecting the subject’s eyes.

17. Save the file, Save for Web and rename the file “face3_username_final.gif” Submit the file as directed by your instructor.